CONTOH SOAL DYNAMIC ROUTING

Posted on Updated on

saya akan menjelaskan konfigurasi RIP dengan menggunakan topologi seperti diatas
Konfigurasi R1
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/1 -> menjadi gateway untuk host
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#interface fastEthernet 0/0 -> menjadi jalur ke R2
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#ex

konfigurasi RIPv2 R1

( kita menggunakan RIPv2, perbedaan RIPv1 dan RIPv2 adalah kemampuan untuk merouting jaringan yang disubnetting/VLSM sedangkan RIPv1 tidak bisa, tapi kita menggunakan RIPv2 meski kita tidak melakukan VLSM pada jaringan yang ada )
Router(config)#router rip
Router(config-router)#version 2 -> untuk mengaktifkan RIPv2
Router(config-router)#network 192.168.1.0 – > memasukan alamat network atau net ID yang terhubung langsung dengan R1
Router(config-router)#network 10.0.0.0
Router(config-router)#ex
Router(config)#ex

Konfigurasi R2

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/1 -> menjadi gateway untuk host
Router(config-if)#ip address 172.16.0.1 255.255.0.0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#interface fastEthernet 0/0 -> menjadi jalur ke R1
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#ex

konfigurasi RIPv2 R2

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 10.0.0.0
Router(config-router)#network 172.16.0.0
Router(config-router)#ex
Router(config)#ex
untuk memastikan apakah RIPv2 sudah berfungsi, ketikkan perintah show ip route pada R1
R1#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
C    10.0.0.0/8 is directly connected, FastEthernet0/0
R    172.16.0.0/16 [120/1] via 10.0.0.2, 00:00:11, FastEthernet0/0 <- routing ke network 172.16.0.0/16
C    192.168.1.0/24 is directly connected, FastEthernet0/1
R1#
show ip route pada R2
R2#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
C    10.0.0.0/8 is directly connected, FastEthernet0/0
C    172.16.0.0/16 is directly connected, FastEthernet0/1
R    192.168.1.0/24 [120/1] via 10.0.0.1, 00:00:16, FastEthernet0/0 <- routing ke network 192.168.1.0/24
R2#
Cukup simpel, kan ? kita hanya tinggal memasukan network yang terhubung langsung dengan router dan pastikan koneksi antar router sudah berjalan, ketikkan sh ip route di setiap router untuk melihat apakah RIP sudah berfungsi
mungkin untuk posting berikutnyaa saya akan membahas tentang routing protokol, hehehehe . :D
Semoga membantu dan selamat mencoba !

SOURCE FROM: http://linux-avenger.blogspot.com/2010/05/konfigurasi-ripv2-menggunakan-cisco.html

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s