CONTOH SOAL STATIC ROUTING

Posted on Updated on

SETTING IP
Router 1
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.17.1.1 255.255.255.0

Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 172.18.1.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit
Router 2
Router>en
Router#conf t
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.18.1.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastEthernet 1/0
Router(config-if)#ip address 172.18.2.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastEthernet 2/0
Router(config-if)#ip address 172.17.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit
Router 3
Router>en
Router#conf t
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.18.2.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastEthernet 1/0
Router(config-if)#ip address 172.17.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router#exit

SETTING ROUTING
Router 1
Router>en
Router#configure terminal
Router(config)#ip route 172.17.2.0 255.255.255.0 172.18.1.2
Router(config)#ip route 172.18.2.0 255.255.255.252 172.18.1.2
Router(config)#ip route 172.17.3.0 255.255.255.0 172.18.1.2
Router(config)#exit
Router#exit
Router 2
Router>en
Router#conf terminal
Router(config)#ip route 172.17.1.0 255.255.255.0 172.18.1.1
Router(config)#ip route 172.17.3.0 255.255.255.0 172.18.2.2
Router(config)#exit
Router#exit
Router 3
Router>enable
Router#conf terminal
Router3(config)#ip route 172.17.2.1 255.255.255.0 172.18.2.1
Router3(config)#ip route 172.18.1.0 255.255.255.252 172.18.2.1
Router3(config)#ip route 172.17.1.0 255.255.255.0 172.18.2.1
Router3(config)#exit
Router3#exit

CONTOH 2:

STATIC ROUTING

Untuk Konfigurasi RouterO :

(masuk ke konfigurasi Router)

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

(masuk ke interface dari fa0/1)

Router(config)#int fa0/1

(membuat gateway untuk fa0/1)

Router(config-if)#ip address 192.168.1.1 255.255.255.0

(Menyalakan konfigurasi dari fa0/1)

Router(config-if)#no shut

(Jika langkah di atas anda lakukan dengan benar, maka jalur dari Router O ke bawah akan berwarna hijau)

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

(Keluar dari Interface fa0/1)

Router(config-if)#ex
Router(config)#int fa0/0
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

(membuat routing ke ip network 192.168.2.0 dan 192.168.5.0 [yang nanti akan dibuat] melalui fa0/0)

Router(config-if)#ip route 192.168.2.0 255.255.255.0 fa0/0
Router(config)#int fa0/0
Router(config-if)#ip route 192.168.5.0 255.255.255.0 fa0/0
Router(config)#ex
Router#
%SYS-5-CONFIG_I: Configured from console by console

(me- write konfigurasi)

Router#wr
Building configuration...
[OK]
.

Untuk Konfigurasi Router1 :

(hanya commandnya yang saya tulis, pemberitahuan saya tiadakan)

Router>en
Router#conf t

(membuat gateway pada router1)

Router(config)#int fa0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex

(mengkonfigurasi jalur antar RouterO dengan Router1)

Router(config)#int fa0/0
Router(config-if)#ip address 192.168.3.2 255.255.255.0
Router(config-if)#no shut

Router(config-if)#ex

(Jika langkah di atas benar, maka jalur dari RouterO ke Router1 akan tersambung)

 

(mengatur konfigurasi untuk fa0/1)

Router(config)#int fa1/0

Router(config-if)#ip address 192.168.4.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex

(membuat routing ke kedua router)

Router(config)int fa0/0
Router(config-if)#ip route 192.168.1.0 255.255.255.0 fa0/0
Router(config)#int fa0/0
Router(config-if)#ip route 192.168.5.0 255.255.255.0 fa1/0
Router(config)#ex
Router#wr
.

Untuk konfigurasi Router2 :

Router>en
Router#conf t
Router(config)#int fa0/1
Router(config-if)#ip address 192.168.5.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex

Router(config)#int fa0/0
Router(config-if)#ip address 192.168.4.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ip route 192.168.1.0 255.255.255.0 fa0/0
Router(config)#int fa0/0
Router(config-if)#ip route 192.168.2.0 255.255.255.0 fa0/0
Router(config)#ex
Router#
Router#wr
-------------------------------------------------------------------

Sekarang mari beri IP ke tiap komputer

IP di RouterO :

-PC O :

IP = 192.168.1.2
Subnet = 255.255.255.0
Gateway = 192.168.1.1

-PC 1 :

IP = 192.168.1.3
Subnet = 255.255.255.0
Gateway = 192.168.1.1

IP di Router1 :

-PC 2 :

IP = 192.168.2.2
Subnet = 255.255.255.0
Gateway = 192.168.2.1

IP di Router2 :

-PC 3:

IP = 192.168.5.2
Subnet = 255.255.255.0
Gateway = 192.168.5.1

-Laptopnya Si Bos (iseng soalnya bosen ngeliat komputer standar mulu)

IP = 192.168.5.3
Subnet = 255.255.255.0
Gateway = 192.168.5.1

Naaahhh.. sekarang mari kita uji koneksi dengan cara ping ke komputer lain dari masing-masing PC…

Jika semua bisa Reply, maka anda sudah berhasil me-Routing…

Beginilah hasil akhir lengkap dengan kabel, gateway,

SOURCE FROM: http://httpz.webege.com/archives/membuat_static_routing/

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s